1

Not sure if that's happening only to me, but I've tried in two different browsers and no editing tool (aka kitchen sink) is appearing.

Is SO pranking just me?

Apologies if kitchen sink is not the correct term in English for this tool bar... but it's basically where we have tools like these: http://blogforprofit.com/wp-content/uploads/2010/08/media_1233089480830.png

I also noticed that the 'human being' verification has been applied for the two entries I tried to submit. Am I really becoming a non human and SO is trying to tell me so?

I searched for related topics here in meta as well as in meta.stackoverflow... and no lucky. Any guess?

Cheers

  • Do you see the first bar with bold/italics? That's all there is. – Ben Brocka May 7 '12 at 17:27
  • Better an image than words... s16.postimage.org/yn8669mgl/PMSE.jpg – Tiago Cardoso May 7 '12 at 17:46
  • There's a slightly chance that my company has changed some security network policy, restricting content... – Tiago Cardoso May 7 '12 at 17:46
  • Have you tried clearing your browser cache? Are you able to see any images if you hit this link: cdn.sstatic.net/betameta/Img/wmd-buttons.png – jmort253 May 7 '12 at 18:41
  • Does this also happen on other SE sites you may be a member of, or just here on PMSE? – jmort253 May 7 '12 at 18:49
  • @jmort253, nops, I can't see any of these icons... and I also checked on StackOverflow and the same happens. – Tiago Cardoso May 7 '12 at 18:58
  • And cdn.sstatic.net/betameta/Img/wmd-buttons.png?t=8098 ? If you can see this one, then it's most likely something with your browser cache. If not, then we have made the community management team aware that there may be a problem with the CDN. – jmort253 May 7 '12 at 19:00
  • @TiagoCardoso Let's gather some information. Try the things here and let us know what turns up? – Adam Lear May 7 '12 at 19:01
  • Images for the same action in SO, using Chrome and IE. Notice I rarely use IE, so it's highly unlikely to be something 'cached' in IE... postimage.org/image/hg10h86s3 postimage.org/image/eager0o5v – Tiago Cardoso May 7 '12 at 19:02
  • Actually, apologies... I can see the images on both links. In a glance, I had understood if i was able to see those icons when editing a post. – Tiago Cardoso May 7 '12 at 19:04
  • @AnnaLear, trying now... partial results: although status.netdna.com sounds to be ok (all green but a blue - maintenance - down below), tracing route to sstatic.stackexchange.netdna-cdn.com is timing out. _ Tracing route to sstatic.stackexchange.netdna-cdn.com [67.201.31.70] over a maximum of 30 hops: 1 * * * Request timed out. 2 * * * Request timed out. 3 * * * Request timed out. 4 * * * Request timed out. 5 * * * Request timed out. – Tiago Cardoso May 7 '12 at 19:09
  • 1
    I tend to believe that's because of all firewalls our network is under, so I believe the best here is to test when I'm home. In case I face the same there, will let you guys know. Otherwise, it's highly possible that I'll have to get used to some restrictions when @ office. – Tiago Cardoso May 7 '12 at 19:11
  • @TiagoCardoso Sounds good. Keep us posted. – Adam Lear May 7 '12 at 19:17
  • 1
    Either way, many thanks for your promptly assistance guys! – Tiago Cardoso May 7 '12 at 19:18
  • Hi folks, I'm going to remove this question tmw... just tested @ home and everything is fine, therefore I can only assume that it's something related to our network security structure. Thanks for your assistance! – Tiago Cardoso May 8 '12 at 2:25

You must log in to answer this question.

Browse other questions tagged .