1

I've noticed the reputation tab is not showing up the recent rep changes (e.g. a diff since the last visit to my profile). I mean this:

Rep change Other counters across the profile page are working fine.
This happens only with PM.SE. The same counters on the other SE sites work as expected.

Am I the only one who has noticed it?

closed as too localized by jmort253 Dec 28 '12 at 11:00

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Hi @bytebuster, did this happen to you before in June when you got upvotes? In other words, is yesterday's upvotes the first time you've seen this or is this a pattern? Thank you. – jmort253 Aug 29 '12 at 4:21
  • @jmort253 Thanks for the heads up. Sincerely, I don't remember as I'm not (yet) an active user of PM.SE. To me, this notification is not very annoying, so please consider it a question rather than a bug-report. :) – bytebuster Aug 29 '12 at 10:03
  • 1
    This site should work just like any other Stack Exchange site. If you see this issue again and can reproduce it, please update this post, and we can escalate the issue. Thank you! :) – jmort253 Aug 29 '12 at 13:34
  • I'm unable to repro this, the counter is cleared when you visit the tab...perhaps you have a browser extension proactively retrieving that tab? – Nick Craver Nov 14 '12 at 17:02
  • @NickCraver The repro steps are providing with my security credentials to someone, then someone votes on my post, logs in under my credentials, and check that the rep bar has not been updated, is it correct? – bytebuster Nov 14 '12 at 17:13
  • @bytebuster - I see the value as a developer as well, don't need your credentials for testing. Also, I can test the same way with my account, reputation is not special for developers - we can just see more values across the database in various places. – Nick Craver Nov 14 '12 at 17:18
  • @NickCraver This is correct, but can it be that some (hidden?) setting affects only certain accounts, and not yours? – bytebuster Nov 14 '12 at 17:19
  • @bytebuster - nope...I've seen or written all of the current rep code, the account doesn't matter (why should it ever matter? rep should be fair - there's no need for per-account code) – Nick Craver Nov 14 '12 at 17:20
  • @NickCraver Not the rep itself. The problem is with the bar indicating recent changes. – bytebuster Nov 14 '12 at 17:21
  • @bytebuster - that's literally a database trigger when your rep changes that delta is replicated on another column (the one presented). When you visit that tab then the value on that column is reset to 0...it really is crazy stupid simple, if we can make something very cheap/simple, we do it :) – Nick Craver Nov 14 '12 at 17:23
  • @NickCraver Understood. How can we reproduce it then? I'm not even sure the problem still persists since August (didn't pay attention since). – bytebuster Nov 14 '12 at 17:35
  • Hi bytebuster, I'm going to mark this as status-norepro and close it so the Community bot doesn't keep bumping it, but if this is something that comes up again, feel free to comment on this or flag it and we can reopen it if necessary. :) – jmort253 Dec 28 '12 at 11:00
  • @jmort253 This make sense, thank you. Mea culpa, I'm not that much active here recently so I can't reproduce it as well. – bytebuster Dec 28 '12 at 14:01
0

It is showing up for me. Have you tried refreshing the page?

  • I did. For example, responses tab has displayed a notification about your answer. Just as expected. Also, responses tab has just displayed a notification on a recent response @PM.SE. – bytebuster Aug 28 '12 at 15:46

Not the answer you're looking for? Browse other questions tagged .